SOLVED: Problem with install sharp module for node.js on windows – The tools version “2.0” is unrecognized. Available tools versions are “4.0”

  If You have problem with install sharp module for node.js on windows, and as result You’ve got  message error like “..The tools version “2.0” is unrecognized. Available tools versions are “4.0”..” or similar: then to solve this problem, before installing sharp, You need to install python and windows build tools to run node-gyp using presented following solution. The […]

Read More SOLVED: Problem with install sharp module for node.js on windows – The tools version “2.0” is unrecognized. Available tools versions are “4.0”
February 26th, 2018